D-47 Tube Mic Kit DIY Solution

Help Support GroupDIY:

lalalaetc

Member
Joined
Dec 20, 2016
Messages
12
Delta Sigma said:
Are your voltages where you want them? I assume you mean the extra current draw from the relay running off B+. If your voltages are higher than you want them, you may need to change the power supply dropping resistors. All depends on component variances, wall voltage, etc.

Sorry for the delay. I was, in fact, referring to the extra draw from the relay. My voltages all seem happy, I just thought I'd inquire in the event there was something I was overlooking.

Thanks again!
 

myers1st

Active member
Joined
Sep 12, 2017
Messages
41
Location
Prague
I finished my D47 and couldn't be happier with the sound (and look)!  The quality of this mechanical kit is so amazing.  I used a FAB transformer, Telefunken EF800, and Dany's D7 capsule.  I had an old Telefunken badge to slap on it just for fun.  Martin's ultimate tube mic PSU case from Analog Vibes is really awesome for this project too.

I also had the issue with my B+ being too high because of the lack of relay not drawing current.  Dany's PSU calculator spreadsheet is really handy for figuring out the drop resistor values, I ended up with 110k at R1 and R3 to get to 105V.

Thanks again Dany for putting all of these amazing mics within our reach (and for your help as we build them)!  I've done a D251, a D67 and now the D47 and they all sound stellar  ;D
 

Attachments

  • IMG_0821.jpeg
    IMG_0821.jpeg
    1.8 MB · Views: 64

prophei

Active member
Joined
Jan 5, 2019
Messages
25
Hi Everyone!

I bought this kit from Dan a long time ago, with a power board and enclosure kit that didn't come with any support. It looked nice, and with just enough DIY synth experience to feel overconfident... I went for it.

I looked over all the materials, bought the parts in the BOM for this power supply, and using  whatever information I could find, started to assemble it all. Once I had it together, I was getting readings that confused me, and the few materials I did get for the power supply weren't really a build doc, so I was nervous to mess around too much given this was a much higher power device than I was used to.

I put it aside and left it... until now. I really am excited about the Mic, but there is no point in building that until I tackle this power thing... so I was hoping I could ask a few questions that might steer me in the right direction.

My main problem is that while I am getting transformer readings on the input to the circuit that seem roughly in the ball park of what is expected, I am not seeing voltages that make sense to me on the output. From looking at the schematic, it expects 220v and 20v on the B+/H+ inputs. I have roughly that, + a little more than 10v on both.

When I then look at the B+/H+ outputs, instead of the 105v/5.05v that the schematic seems to tell me to expect, I get 233v - 252v @pad5 depending on the trimmer setting, and 27 - 29v @pad 4 depending on the pot setting.

This reads to me that other than the pot/trimmers having some minor impact, the overall ranges are completely off. I have no materials that resemble a build doc, so I am not sure If I missed something incredibly obvious. I have attached link to the 2 schematics I have used to get the numbers, and a few images of my board... in case anything stands out. (These are in a single PDF)

I am hoping that I am just doing something obviously dumb and easily resolved, as this is my first time with any sort of big power supply. Quite different than the 12v+/- synth modules I hav e been more accustomed to!

https://www.dropbox.com/s/f8l6rcuyw35zugo/Ef800MicPowerschematic.pdf?dl=0

Any help is VERY much appreciated! Thanks!

-Michael
 

Phrazemaster

Well-known member
Joined
Oct 1, 2006
Messages
1,965
Location
Southern CA
You’re testing the voltages without the mic hooked up. Your PSU will read high until you attach a load to it.

You could calculate the load the mic would give and use an appropriate resistor if you want to test the PSU further. Maybe someone will chime in and tell you how to calculate it.
 

prophei

Active member
Joined
Jan 5, 2019
Messages
25
This makes a lot of sense. I suppose that since I am not familiar with the behavior of these power supplies, I have been hesitant to build up a mic and connect to power that might cause damage of some sort if incorrect.

Your comment on load is triggering a memory from stuff I had researched a while back. I assume this must require more than a few resistors? I have had a few connected to the outputs that might have been derived from readings before. I must have that wrong, as the numbers still don't make sense.

Any help is much appreciated, even if just a link to where I am find the information. There is so much here on the boards that I have gotten a bit lost. In the meantime, I will look around for more information.

Thanks!
 

Phrazemaster

Well-known member
Joined
Oct 1, 2006
Messages
1,965
Location
Southern CA
You will need a resistor to test the B+ and one for the H+. Basically one for each voltage the PSU is supplying.

I don’t know the circuit here to tell you how to calculate the resistors, but maybe someone here can chime in...
 

prophei

Active member
Joined
Jan 5, 2019
Messages
25
Ok, that explains a lot. I already was using those, but going from memory, they weren't changing things for me materially. I am going to retest right now just in case I am wrong on that...  and then scour the boards for where those values are listed. Thanks again!
 

prophei

Active member
Joined
Jan 5, 2019
Messages
25
As an update to my post above, and accounting for needing to get the readings under load, I am getting the following:

184 - 210v at the output for B+
26 - 28v at the output for H+

The ranges are determined by their adjustment trim/pot.

This is clearly still way too high. Looking at Dany's PSU Calc, I am trying to make sense of it, but some things aren't labeled. Does anyone have a description for it? I am guessing that I can fix my issues with changing my R1/R2 resistors until I get the right output voltage?

Any help appreciated! Thanks!  :)
 

prophei

Active member
Joined
Jan 5, 2019
Messages
25
I think I have figured this out. Please let me know if my labels are correct here (from the PSU Calc spreadsheet). Screenshot attached...

So basically, R1/2 in this spread sheet show as 12k, so if I tweak these until I get to 105v (B+), I'm good to go?
 

Attachments

  • Screen Shot 2020-06-28 at 8.08.25 PM.png
    Screen Shot 2020-06-28 at 8.08.25 PM.png
    36.2 KB · Views: 15

prophei

Active member
Joined
Jan 5, 2019
Messages
25
Phrazemaster said:
I think it would help if you posted what values you are using for your resistors for each.

As far as my numbers,

 my Voltage Source is: 239V, and for testing, my trimmer is set to give me the lowest voltage possible.



I started my tests with what my board has printed on it:


R1 - 20k

R2 - 6.8R



That gave me the numbers I explained above (184V).


When I use the Calc, that looks like it is supposed to give me 151V, which it did not.



Then, as an experiment, I made R1 = 26.8k, which the calc says should give me about 99v if I leave R2 alone, but it gives me 178V. Pretty much changed by almost the same resistor value.



If I look at the schematic, it wants different values than this PCB has on it. It wants:


R1 - 12k

R2 - 15R



Using the Calc, that would give me about 212V, given that my Voltage source is 239V… so nothing really seems to match up between the Calc and my numbers.
 This is what I am finding confusing.

Do I just increase R1 until my voltage drops close enough to 105V?
 

Phrazemaster

Well-known member
Joined
Oct 1, 2006
Messages
1,965
Location
Southern CA
You have to calculate the load the microphone would give the PSU. Not valued printed on the PCB. I don’t think you’re using the right value resistors.

I’m sorry I can’t help you calculate these but someone here can.
 

prophei

Active member
Joined
Jan 5, 2019
Messages
25
Phrazemaster said:
You have to calculate the load the microphone would give the PSU. Not valued printed on the PCB. I don’t think you’re using the right value resistors.

I’m sorry I can’t help you calculate these but someone here can.

As far as I had read someplace, I am accounting for the load of the microphone by a resistor at the output of the board that would go to the mic. The resistor I am using at the B+ output is a 270K resistor.

Unless I am completely misunderstanding something, all of this is supposed to add up to about 105V after that resistor, which simulates the voltage getting into the microphone circuitry.

Hunting down where I'm wrong has been tricky.  Thanks for the pointers !  :)
 

prophei

Active member
Joined
Jan 5, 2019
Messages
25
TillM said:
Which tube do you use ?
According to that, you got a psu pcb, right ?

Hello!

That is correct, I have the psu pcb from Dany. I am building this kit around an EF800 tube, and the materials I got for both the mic and the powersupply are described as for that tube.

-michael
 

prophei

Active member
Joined
Jan 5, 2019
Messages
25
TillM said:
Like Phrasemaster said, your voltage are the specs, when the mic is unloaded.
Did you read the same, when the mic is plugged ?

I am not sure I understand your question. My voltages are way out of spec from what I can tell. I am using some resistors on my outputs to simulate load from the mic. Are you saying that my numbers look correct if there is no mic present? Which number from the above?

I have not built the mic, as trying to get this power-supply working seemed the more complex item to tackle as it came with no instructions. Also, I can't test the mic without power.

All my numbers and method are in the conversation above.
 

prophei

Active member
Joined
Jan 5, 2019
Messages
25
Anyone able to help?  :)

Even some verification regarding how to label / use the Dany's PSU Calc would be great!

Thank you.
 

Latest posts

Top