Official G7 microphone help thread

gyraf

Well-known member
Staff member
Moderator
Joined
Jun 4, 2004
Messages
10,130
Location
Aarhus, Denmark
This is the Official G7 microphone help thread.

META - The G7 microphone - by Gyraf
http://www.groupdiy.com/index.php?topic=4952

Some already-covered topics include:

"Radio World" article featuring G7 mic
http://groupdiy.com/index.php?topic=53917.0

My very own Gyraf G7 build thread
http://groupdiy.com/index.php?topic=48665.0

My Gyraf G7 build thread
http://groupdiy.com/index.php?topic=48676.0

G7 with No Problems
http://groupdiy.com/index.php?topic=42416.0

G7 electrical "hum" problem
http://groupdiy.com/index.php?topic=49861.0

G7 noise troubleshooting session. [Solved]
http://groupdiy.com/index.php?topic=42136.0

Noisy G7
http://groupdiy.com/index.php?topic=41835.0

G7 PSU Help Needed
http://groupdiy.com/index.php?topic=1655.0

G7 resistor value question
http://groupdiy.com/index.php?topic=55228.0

G7 -- Question about polystyrene (styroflex) capacitors
http://groupdiy.com/index.php?topic=53540.0

my first G7
http://groupdiy.com/index.php?topic=54823.0

Gyraf G7 Capsule
http://groupdiy.com/index.php?topic=55109.0

Gyraf G7 polarisation voltage modifications for M7 type Capsules
http://groupdiy.com/index.php?topic=51320.0

G7 Mic Capsule voltage with a trimmer?
http://groupdiy.com/index.php?topic=54548.0

G7 Mic build - 33meg resistor - is 22M or 47meg OK ?
http://groupdiy.com/index.php?topic=51677.0

G7 pcb - fine traces at TX output - cut or not ?
http://groupdiy.com/index.php?topic=51887.0

G7 - advice on cleaning the board
http://groupdiy.com/index.php?topic=51267.0

Gyraf G7 body?
http://groupdiy.com/index.php?topic=49042.0

Valve Mic Cable for G7?
http://groupdiy.com/index.php?topic=1589.0


Jakob E.
 

LG

Member
Joined
Jun 13, 2013
Messages
20
Location
Copenhagen / Reykjavik
I'm the first one :)

mains:
237v ac

secondary of 220:9 transformer
10.77 v ac

powersupply problem. My reading are

primary of 220:15 tranny
162.9v ac

after rectifier (+160 side of the psu)) 208.5

at pin 2 189v dc

allso, the voltage at pin2 is not rock steady, goes down to 150 every now and then.

can anyone spot the problem? i guess i need higher value 1W resistor since I'm getting to high ac after 2nd tranny. But could there be something wrong with the rectifyer?

all the best, Leifur
 

gyraf

Well-known member
Staff member
Moderator
Joined
Jun 4, 2004
Messages
10,130
Location
Aarhus, Denmark
Hi Leifur,

Rectifier is fine, you just need a larger value resistor between your reservoir capacitors

Jakob E.
 

Dr_J

Well-known member
Joined
Jul 5, 2011
Messages
268
Location
Germany
The topic fits not really the contend:

http://groupdiy.com/index.php?topic=19400.20

But at the end some helpful information on choosing psu transformer;
plus my experience :)

ROCK-ON!

 

museic

Well-known member
Joined
Dec 10, 2008
Messages
74
Location
Duluth, MN USA
Trying to finish my power supply without having my mic finished yet so wondering if this is working. before hooking up my transformers to the board i paralleled the seconaries of each transformer and connected them together and was getting 12.8 vac between them. Then i ran the 2nd transformer primary in series and measured 140vac on it output.  After soldering these to the board i measure 6.6vac between the two 9v solder points and 28vac between the two 120v solder points. I also measured between ground and pin 2 and get 4.2 vdc. It also seems that the first transformer is getting pretty hot.

Any advise on what to look for?
 

Dr_J

Well-known member
Joined
Jul 5, 2011
Messages
268
Location
Germany
Hi!

No help here needed  8)
Just my result.

Here is my one, first of beauty-full twins  :D
Here sister although now has been born  ;D

- Tims capsule
- AMI T47 transformer
- Voltage modification for Tims capsule inside the mic.
- Gotham cable
- Amphenol DIN connectors

The brass tube has a 2.5mm thickness!! witch leads to a weight of approximately 850g.

I wanted to do it the "old fashion Jakob way"  :D
Thanks Jakon for that project!!!

And if i look now around here, DIY-micing has done a big step forward since I started gathering info.

Took me about 2 years, beside some other projects of cause  ;D but it was real DIY - hard work and fun!

And no problems!
Some more sound tests have to be done, up to now everything looks fine.


ROCK-ON!



 

Attachments

  • IMG_2941b.jpg
    IMG_2941b.jpg
    206 KB · Views: 129

skeld

Member
Joined
Jun 21, 2010
Messages
11
Location
Czech republic
Hello I just finished my 3rd. G7 microphone and I am dealing with problems, other two microphones I have work perfectly. This one is the same design using Tim´s capsule CT12 same as the other two. The thing is that the signal I get is very weak and sometimes pops very high, also the sound is little weird and thin. I found out, that polarization does not match when I did some polarization testing of the mic. I checked the circuit several times and found nothing. I am starting to be hopeless.  :'( Have any of you guys clue, what shoud be wrong? THX for advise.
 

gyraf

Well-known member
Staff member
Moderator
Joined
Jun 4, 2004
Messages
10,130
Location
Aarhus, Denmark
Skeld,

Check your supply voltage first. The CT12 works it's best between 110 and 120V DC for the HT, measured with microphone connected, after heat-up.

Then check your variable polarisation voltage - should go from 0V (omni) to HT-voltage (fig-8)

Jakob E.
 

skeld

Member
Joined
Jun 21, 2010
Messages
11
Location
Czech republic
Thanks Jakob, I will check that again. I am testing the microphone on the same supply and same cable, where other two G7s work fine, I asume the catch is somewhere inside the mic body. I know that measuring right at the capsule is impossible, but do you think is worth measuring the voltages of each microphone right at capsule to see the just possible differences at least? I am a newbie in capsule world, but is there a possibility that capsule could be faulty? 
 

Matador

Well-known member
Joined
Feb 25, 2011
Messages
2,032
Location
Bay Area, California
Hey Jakob, I'm trying to modify a C12 supply to power a G7, and have a question about the current requirements for the EF86 tube.

Based on the G7 PSU schematic, a 10K filter resistor drops the rectified 180V DC to the final 160V DC B+ voltage, which implies a current of 2mA entering the B+ node:  0.8mA will go through the polarization resistor string (160V/200K), and 1.2mA will ostensibly be the current going out for the tube.

Does this sound right?  If I am taking a 280V rectified voltage down to 160V @ 2mA, I'll need to increase the total filter resistance from 10K up to 60K.
 

gyraf

Well-known member
Staff member
Moderator
Joined
Jun 4, 2004
Messages
10,130
Location
Aarhus, Denmark
Mat - that is correct, but remember it's an approximation, depends on the actual tube's gm. Try it, measure in-circuit, and adjust.

Jakob E.
 

radiobug

Member
Joined
Jul 18, 2006
Messages
24
Hello. Ok...I've built a couple of g7's. They sound great but I noticed they seem extra sensitive to p pop's. The audio cuts out at the slightest pop. one g7 has a Tim Campbell capsule, the other one has a Peluso 47 capsule. They both have the 60v polarization mod. Any ideas. I use a pop filter, but I have many other condenser microphones and these are much more sensitive to pops. Thanks for your time.

 

gyraf

Well-known member
Staff member
Moderator
Joined
Jun 4, 2004
Messages
10,130
Location
Aarhus, Denmark
Yes, in general, real CK12's are very sensitive to pops - this is a byproduct of achieving the very-detailed sound in this type of capsule, so I consider it part of it's beauty.

Use with popfilter - simple as that.

If you need to use it handheld, special care must be taken (!!). Look up e.g. K.D.Lang's unplugged video for reference.

Jakob E.
 

radiobug

Member
Joined
Jul 18, 2006
Messages
24
Wow! Great Video!! What a voice and what a sound! Thanks for the response. I do love the sound of these microphones. I guess better microphone etiquette is warranted. Thanks
 

skeld

Member
Joined
Jun 21, 2010
Messages
11
Location
Czech republic
Hello, I checked everything again. Power supply measured with both of my microphones has the same voltages. I checked all the components, replaced tube with same results = weak signal and characteristics does not match. Finaly I opened the head basket and found CT12 front like this :-(. It is stuck in the middle to the backplate I guess. Do you have a clue what could cause this?Power supply is OK and all voltages measured inside mic body match the other microphone with CT12 and that works fine. I will probably have to contact Tim to solve this :-(.

ct.jpg
 

pasarski

Well-known member
Joined
Jan 29, 2010
Messages
292
skeld said:
Hello, I checked everything again. Power supply measured with both of my microphones has the same voltages. I checked all the components, replaced tube with same results = weak signal and characteristics does not match. Finaly I opened the head basket and found CT12 front like this :-(. It is stuck in the middle to the backplate I guess. Do you have a clue what could cause this?Power supply is OK and all voltages measured inside mic body match the other microphone with CT12 and that works fine. I will probably have to contact Tim to solve this :-(.

What is your polarization voltage? (EDIT: measure before the 1G) "Stock" G7 circuit puts out too much for CT12, which takes 60V max. Too high voltage makes the diaphragm stuck to the backplate. No good, can cause damage. I think this is not documnted well enough in the build documents.
 

skeld

Member
Joined
Jun 21, 2010
Messages
11
Location
Czech republic
Aaaah  I have almost 80V and almost 160V in fig. 8, standard G7 design.  I did not take care about voltages, because my other two G7s with CT12 were ok with these and never had problem with them. So this could damaged the capsule?  :'( So the right voltages for CT12 are 60V for the backplate and polarization 0-60-120V?
 

pasarski

Well-known member
Joined
Jan 29, 2010
Messages
292
skeld said:
Aaaah  I have almost 80V and almost 160V in fig. 8, standard G7 design.  I did not take care about voltages, because my other two G7s with CT12 were ok with these and never had problem with them. So this could damaged the capsule?  :'( So the right voltages for CT12 are 60V for the backplate and polarization 0-60-120V?

Correct. Some units seem to work with a higher voltage, but thats probably not good for the capsule life.
 

gyraf

Well-known member
Staff member
Moderator
Joined
Jun 4, 2004
Messages
10,130
Location
Aarhus, Denmark
Yes, the collapsing of the membrane shown in the (actually very good!) picture is the result of too high polarisation voltage.

But no fear: I have not yet seen a single capsule that was permanently damaged by this - just get working voltage down to some 110-120V by changing the PSU dropping resistor.

Jakob E.
 

lkipod

Well-known member
Joined
Sep 2, 2013
Messages
88
Location
Jerusalem
gyraf said:
Yes, the collapsing of the membrane shown in the (actually very good!) picture is the result of too high polarisation voltage.

But no fear: I have not yet seen a single capsule that was permanently damaged by this - just get working voltage down to some 110-120V by changing the PSU dropping resistor.

Jakob E.

Hi Jakob,

Wouldn't changing the resistor in the PSU also change the plate voltage? Or doesn't it matter?
Sorry if this is a noob question.  ::)

Best Moshe
 
Top