scott2000

Re: PRR-176 REV 4 Build Thread ***Manual up!***1/16/14 - (chk 1st post)
« Reply #600 on: May 29, 2018, 02:08:19 PM »


https://buildbutler.org/build/a-style-2520-dip8#_BD139

Attached the 2520 doa base image....


The build butler is pretty cool but you don't need it......maybe there's an online cache somewhere but I can't imagine it would be working.....but maybe for the image like the doa one.....I may have taken screen shot it but can't find it as of now.....

I think saint gillis schematic is pretty sweet and, if I ever go to do this, it would be difficult not to borrow that......



SIXTYNINER

Re: PRR-176 REV 4 Build Thread ***Manual up!***1/16/14 - (chk 1st post)
« Reply #602 on: May 29, 2018, 05:16:20 PM »
Got both
thanks !
>>" 1 Picture say what billions words cannot "<< - >>"SMD Kill the DIY STAR"<<
Why in the  forum  if no share

wlinart


shot

Re: PRR-176 REV 4 Build Thread ***Manual up!***1/16/14 - (chk 1st post)
« Reply #604 on: October 27, 2019, 09:36:36 PM »
Resurecting old topic...

My friend gave me his 176 to finish it and get it working.
The problem is that without tubes there's 109v on 100v line. But when I put tubes in it drops to around 70v.
The sound is thin and distorted. I believe that it is just a result of working in too low plate voltage and I hope it will fix itself when I get the voltage up.
I've checked all resistors around tube and they are all correct values.
I have tested different tubes (two pairs of 6BC8 and a pair of 6N5P) and it's always the same (huge) drop in voltage.
Where should I look elsewhere?
Would it be ok if I up the voltage from the PSU to compensate? If I lower the values of psu resistors to get it to be over 120v or 130v or whatever needed without tubes inserted? I suspect answer to this problem is somewhere else but can't figure where.

:)

Luka

saint gillis

Re: PRR-176 REV 4 Build Thread ***Manual up!***1/16/14 - (chk 1st post)
« Reply #605 on: October 28, 2019, 04:42:41 AM »
Voltage drop is normal with RC PSU when the tube is in the circuit, the plate consumes few mAmps, Ohm's LAw...
Yes try to lower the last resistor of the High Voltage RCRCRC network !

Re: PRR-176 REV 4 Build Thread ***Manual up!***1/16/14 - (chk 1st post)
« Reply #606 on: May 25, 2020, 09:55:45 AM »
Hi,

I'm planning to put a Balance 12 stepped attenuator just before the input interstage transformer (cinemag 15/15)
I buy some 2 deck grayhill but I'm little bit loss for building it. I'm really not an expert....
The manual talk about a 10k balance attenuator.
Is that correct if I'm doing that ? Rtotal should be 5k per side ? What should be the R? value ?

Thanks for your help.
Best Manu

PS: If anybody needs REV4 manual/ schematics PM me.
« Last Edit: May 25, 2020, 10:38:36 AM by manulaf »


Re: PRR-176 REV 4 Build Thread ***Manual up!***1/16/14 - (chk 1st post)
« Reply #608 on: May 26, 2020, 08:48:42 AM »
Ok thanks !

Does that make any sens to build balanced 2 gang attenuator instead of unbalanced on gang ?

living sounds

Re: PRR-176 REV 4 Build Thread ***Manual up!***1/16/14 - (chk 1st post)
« Reply #609 on: March 27, 2021, 11:08:03 PM »
Finally got to building this compressor.

My small tube mount PCBs have a "9" printed on them while the big PCB has pin 1 marked. I understand there was a mix up and replacement PCBs send (which I probably don't have)... can I just use the PCB in reverse or what is the appropriate course of action?

Thanks!


vitopower

Re: PRR-176 REV 4 Build Thread ***Manual up!***1/16/14 - (chk 1st post)
« Reply #610 on: March 27, 2021, 11:52:31 PM »
I traced a few pins to be sure, mine got flipped upside down so I had the orig version...don't remember if there was a 9.  I only had 1 so I had to build a tagboard version for the other AND all the DOA sockets were backwards on my PCB so I built adapters there as well.
« Last Edit: March 28, 2021, 01:21:26 AM by vitopower »

living sounds

Re: PRR-176 REV 4 Build Thread ***Manual up!***1/16/14 - (chk 1st post)
« Reply #611 on: April 05, 2021, 09:44:13 AM »
Thanks!

I got mine fully working now. It's quite noisy for my taste, but not worse than an 1176.

Is there a consensus on the timing cap? So far I have kept the 1uf tantalum...

There's one thing about my build I cannot straighten out though:

On one channel there's a peak around 10khz in the noisefloor. Please see the attached image, that was taken with input at minimum and output at maximum on both channels.

I've cleaned the boards from solder raisin and replaced every op amp and tube and even the second transformer (1540). Doesn't change anything. Moving cables around doesn't change anything either.

During warm up both channels produce a similar peak, but then it goes down. It appears that this resonance (?) originates around the output of the second transformer. Shorting R83 makes it dissapear.

It is only in the noise floor (frequency response overall is flat) but I still wonder about it.

Anyone got a hint?

Script

Re: PRR-176 REV 4 Build Thread ***Manual up!***1/16/14 - (chk 1st post)
« Reply #612 on: April 05, 2021, 07:40:03 PM »
Is there a consensus on the timing cap? So far I have kept the 1uf tantalum...
Have boards but never started on them cos I build the PRR. On that one, a 500n speeds it up (halves the times). Some experimented with an electrolytic as timing cap, saying it gives more 'sloppy' response.

Once I have more time again, the PRR176 boards might come out of the drawer.

Wondering myself whether the different tubes, as compared to original PRR sound that much different. Anyone has comparison insights ?

living sounds

Re: PRR-176 REV 4 Build Thread ***Manual up!***1/16/14 - (chk 1st post)
« Reply #613 on: April 06, 2021, 02:02:20 PM »
Have boards but never started on them cos I build the PRR. On that one, a 500n speeds it up (halves the times). Some experimented with an electrolytic as timing cap, saying it gives more 'sloppy' response.

Once I have more time again, the PRR176 boards might come out of the drawer.

Wondering myself whether the different tubes, as compared to original PRR sound that much different. Anyone has comparison insights ?


I've built a PRR Vari Mu years ago. That one uses a 1uf polyester cap. Works and sounds great.

The old PRR Vari Mu uses a 12AX7 tube, this one is made for different tubes. I'm using russian 6N5P tubes in my PRR 176.